Саратов
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 3 из 5
  • «
  • 1
  • 2
  • 3
  • 4
  • 5
  • »
Форум » Практика астрономии » Вопросы по астрономии, и астрофотографии » Гид
Гид
FantomДата: Воскресенье, 11.03.2012, 19:18 | Сообщение # 21
Гуру
Группа: Администраторы
Сообщений: 1252
Репутация: 31
Статус: Offline
Сочувствую.
Ты уверен что подключаешь правильно, питание не путал +с -?


http://www.starlake.ru
 
August-00Дата: Воскресенье, 11.03.2012, 19:26 | Сообщение # 22
Специалист
Группа: Пользователи
Сообщений: 292
Репутация: 4
Статус: Offline
подключал к пауертанку тем же самым проводом что до этого питал мой двигатель. точно такой же пульт, но с одним мотором.

Добавлено (11.03.2012, 19:26)
---------------------------------------------
проверел тестером. полярность правельная, но почему то пауер танк из вызода в 6В выдает 8В. это критично? могло быть из за этого? проверел второй пульт, работает от этого же выхода. разобрал пульт, подключил питанее. пальпаторно - сильно греется. сейчас сделаю фото, покаже где, может поможет как

 
August-00Дата: Воскресенье, 11.03.2012, 19:42 | Сообщение # 23
Специалист
Группа: Пользователи
Сообщений: 292
Репутация: 4
Статус: Offline
вот обвел какой примерно место где греется плата. может подскажешь что это может быть?
Прикрепления: 8904856.jpg(242.6 Kb)
 
FantomДата: Воскресенье, 11.03.2012, 21:19 | Сообщение # 24
Гуру
Группа: Администраторы
Сообщений: 1252
Репутация: 31
Статус: Offline
Что греется вижу, а вот о причинах сказать не могу. Вариантов много (я по фото не умею ремонтировать):
1 Полетел один выходной транзистор
2 КЗ в соответствующей обмотке мотора
3 Не работает процессор и выставил "1" на этой ноге к которой подключен этот ключ
4 Полетел формирователь импульсов с процессора

Как видишь причин может быть много, возможно я еще не все указал.


http://www.starlake.ru
 
August-00Дата: Четверг, 29.03.2012, 21:16 | Сообщение # 25
Специалист
Группа: Пользователи
Сообщений: 292
Репутация: 4
Статус: Offline
Припаял коробочку к пульту biggrin работает! проблема со светодиодом который отказывался гореть зеленым светом решилась сама собой, просто он взял и начал загарелся как положенно smile
Прицепил гид на трубу, есть угол поворота плюс минус окало двух градусов в направлении З-В и огало градуса С-Ю. думаю проблем с поиском звезды быть не должно если вдруг она потребуется.
Вылезла одна проблема которой я вообще никак не ожидал - монти не могу сбалансировать, не хватает длинны штанги, на днях начну делать новый противовес, что не есть гуд- это лишнии киллограммы, но видимо эта цена которую придется платить за астросетап начального уровня.
В общем хотя еще многое нужно сделать (в основном с механикой монтировки, но и не только) всетаки думаю можно сказать что гид у меня ясть, за что отдельное спасибо Олегу и его золотым рукам cool

Добавлено (29.03.2012, 21:16)
---------------------------------------------
А КРЕНка то внутри греется ой-ой-ой, может мне все-таки выпаять ее и в пауертанк впаять, посадив на радиатор, а то греется что палец не репит?


Сообщение отредактировал August-00 - Четверг, 29.03.2012, 21:36
 
FantomДата: Четверг, 29.03.2012, 22:22 | Сообщение # 26
Гуру
Группа: Администраторы
Сообщений: 1252
Репутация: 31
Статус: Offline
Quote
Вылезла одна проблема которой я вообще никак не ожидал - монти не могу сбалансировать, не хватает длинны штанги,

biggrin Зря не ожидал, у меня балансируется 3мя противовесами по 5.2 кг, хотя в комплекте идет только 2 противовеса. Как вариант можно на сенном заказать удлиннительную проставку для штанги или выточить новую более длинную и тогда все будет балансироваться.

По КРЕНке смотри сам, можно и перенести, только всегда надо помнить что повышенное напряжение на входе пульта вынесет тебе проц.


http://www.starlake.ru
 
August-00Дата: Понедельник, 02.04.2012, 23:48 | Сообщение # 27
Специалист
Группа: Пользователи
Сообщений: 292
Репутация: 4
Статус: Offline
Первый этап приручения гида прешел мягко говоря не особо. не пойму что не так. колибровка проходит, выходит сообщения что ощибка по RA такая-то, начинаю пробывать гидировать. дельта по DEC все время ростет, причем в одну сторону доходя до неприличных величин, монтировка там что то мигает,что то пытается сделать, но дельту это слабо волнует, она продолжает рости biggrin причем по DEC она это пытается всегда в одну и туже сторону. Я уж думал может галки не так расставил в плагене и у меня монти гидирует в обратную сторону от звезды, проверил - все верно вроде. что то мне подсказывает что люфт по DEC слишком большой и механика просто не может адыкватно ответить электронике. завтра буду разбераться. по RA вроде более-мение 2-4сек с редкими всплесками до 6. посморю что в итоге получится.

Сообщение отредактировал August-00 - Понедельник, 02.04.2012, 23:49
 
FantomДата: Вторник, 03.04.2012, 00:03 | Сообщение # 28
Гуру
Группа: Администраторы
Сообщений: 1252
Репутация: 31
Статус: Offline
Quote
колибровка проходит, выходит сообщения что ощибка по RA такая-то

Максим, читай что за ошибка ,переводи (гугл в помощь). Калибровка не проходит.
Quote
дельта по DEC все время ростет, причем в одну сторону доходя до неприличных величин

Кривая полярка. Какие-то отклонения от полярки гид может компенсировать, но если ошибка полярки большая то гид срывается.
Quote
по RA вроде более-мение 2-4сек с редкими всплесками до 6.

это ты где такое намерил?
Пиши логи, делай скриншоты. Догадаться что и от куда нереально.


http://www.starlake.ru
 
August-00Дата: Среда, 04.04.2012, 16:16 | Сообщение # 29
Специалист
Группа: Пользователи
Сообщений: 292
Репутация: 4
Статус: Offline
Quote
Максим, читай что за ошибка ,переводи (гугл в помощь). Калибровка не проходит.

я не правельно выразился, не ошибка, а окно, с надписью что мол люфт по RA равен столько то. число примерно одинаковое всегда.
Quote
это ты где такое намерил?

в гайдмастере окало ползунков агрессивности две дельты, одна по РА друга по ДЕК, там и намерил. дельто по РА не выходила за пределы 6, обычно 2-4 (в обе стороны) скриншоты сделаю на днях, в тот вечер не до них было, танцы с бубном вокруг монтировки заняли много времени.

Походу разобрался в чем причина такого поведения дек. Люфт по дек на гидирующей скорости больше чем время коллибковки, за 1мин люфт по дек не выбирается. на x8 люфт окало 10 сек, мерил конечно на глазок, по этому о точности даже речи быть не может, но если взять даже погрешность в два раза, то в любом случае, на x0.4 люфт выберается более полутора минут. так что мне кажется что дела в неадекватной коллибровке.
Буду пытаться убрать люфт без ущерпа плавности хода, посмотрю что выйдет.

Добавлено (04.04.2012, 16:16)
---------------------------------------------
Нашел совет как боротся с люфтом. сознательно сбить палярку, чтоб дрейф шел только в одном направлении, а потом разбалансировать трубу в направлении противоположном гидированию. жду погоды чтоб опробывать, может получится

Сообщение отредактировал August-00 - Среда, 04.04.2012, 12:47
 
FantomДата: Среда, 04.04.2012, 18:05 | Сообщение # 30
Гуру
Группа: Администраторы
Сообщений: 1252
Репутация: 31
Статус: Offline
Quote
окно, с надписью что мол люфт по RA равен столько то.

Гайдмастер не измеряет люфт по RA. Читай внимательно что написано.
Quote
Походу разобрался в чем причина такого поведения дек. Люфт по дек на гидирующей скорости больше чем время коллибковки

Это как это? Ты калибровал на другой скорости?
Там нет "на глазок", есть точные значения.


http://www.starlake.ru
 
Форум » Практика астрономии » Вопросы по астрономии, и астрофотографии » Гид
  • Страница 3 из 5
  • «
  • 1
  • 2
  • 3
  • 4
  • 5
  • »
Поиск:

Воскресенье, 23.09.2018, 10:02
Приветствую Вас Гость
Форма входа
Друзья сайта